🌍
Browser support
The list below gives an overview of the minimum requirements for all components to work. If the browser version is not compatible it may cause parts of the platform to not function properly.
To use one-to-one video chatting, the user is required to give the browser permission to use the camera and/or audio input. Without this permission video cannot be streamed.
Windows
Microsoft® Windows 10® Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Microsoft® Windows 8.x® Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Microsoft® Windows 7® SP1 Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Mac
Mac OS X v10.8 or higher Chrome v50 or higher (recommended for best performance), Safari 12.1 or higher, Firefox 49.x or higher
Linux Red hat® enterprise linux (RHEL) 5 Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Novell SUSE® 9.x or higher
Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Ubuntu 10 or later
Firefox 49.x or higher, Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Solaris
Solaris 10 Chrome v50 or higher (recommended for best performance), Firefox 49.x or higher
Last modified 2yr ago
Export as PDF
Copy link